Browse Source

Allow to run with latest Ruby

2019-endofyear
Anna Sidwell 2 years ago
parent
commit
edb3d64cca
  1. 2
      Gemfile
  2. 6
      autonomic.gemspec

2
Gemfile

@ -1,3 +1,3 @@
source "https://rubygems.org"
ruby '2.4.9'
ruby '2.6.5'
gemspec

6
autonomic.gemspec

@ -1,15 +1,15 @@
# coding: utf-8
Gem::Specification.new do |spec|
spec.name = "autonomic"
spec.name = "autonomic"
spec.version = '0.0.0'
spec.date = '2017-09-24'
spec.summary = ""
spec.description = ""
spec.authors = ['autonomic co-operative']
spec.email = 'autonomic.posteo.net'
spec.files = `git ls-files -z`.split("\x0").select { |f| f.match(%r{^(assets|_layouts|_includes|_sass|LICENSE|README)}i) }
spec.files = `git ls-files -z`.split("\x0").select { |f| f.match(%r{^(assets|_layouts|_includes|_sass|LICENSE|README)}i) }
spec.add_development_dependency "jekyll", "~> 3.3"
spec.add_development_dependency "jekyll", ">= 3.3"
spec.add_development_dependency "bundler", ">= 1.12"
end

Loading…
Cancel
Save